06 zx6-r wont start - Kawasaki Forums: Kawasaki Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-24-2013, 07:06 PM Thread Starter
Junior Member
 
Join Date: Sep 2013
Location: madeira
Posts: 1
06 zx6-r wont start

please help I just got this bike!!

story:
so I am new to the biking world but I have rode friends before. yesterday I went and got ETHONOL FREE gas and put that in my tank. rode to work and back home. when I went to start it up this morning she started to sputter a little and wouldn't rev high. well I thought maybe she needs to warm up. as I was riding out of my neighborhood the bike completely shut off on my in second gear around 4 grand rpm. no the bike wont start completely I did the manual code and I got code "63" but didn't think that it wouldn't stop the engine from running. it sounds like the bike wants to start but no gas leading in the engine
jskim4 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forums: Kawasaki Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome