07 Vulcan 500 - Kawasaki Forums: Kawasaki Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-05-2009, 08:57 PM Thread Starter
 
Join Date: Jun 2009
Posts: 1
07 Vulcan 500

I'm hoping someone out there can help me.
I bought my bike last March. It had 47 miles on it at the time. At the end of my first road trip, it cut out me and then died. I have had it in the shop for this at least 6 time. When it dies on me I only have around 60 miles on the tank of gas. The techs have checked the fuel system and all electrical, and safety shut off switches. I'm hoping someone else has had this problem or has heard about it and can give me some suggestions. It only happens early in the morning when I'm going to work. Its frustrating when it happens at 4 am.
raja is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forums: Kawasaki Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome