Valve Adjustment/Engine wont start 02 zx6r - Kawasaki Forums: Kawasaki Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-08-2010, 07:39 PM Thread Starter
 
Join Date: Feb 2010
Posts: 2
Exclamation Valve Adjustment/Engine wont start 02 zx6r

I replaced 8 of my valves shims, but now my engine wont start. I assembled the engine according to the manual. Engine cranks but wont turn over. checked fuel pump, ic igniter and other stuff and it checked out fine. I have no idea what it is so i ask here cause I need advice before I open the engine again to restart it all over. Someone please help me!
RobertNinja is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-12-2010, 02:36 AM
 
Join Date: Feb 2010
Posts: 1
hi

gud day sir! do yo u ever try to used a filler gauge before you start the engine of your bike?
Kaw'z! is offline  
post #3 of 4 (permalink) Old 02-12-2010, 05:30 AM Thread Starter
 
Join Date: Feb 2010
Posts: 2
yes i used a feeler gauge. Sorry i got the problem fixed, just forgot to mention. thanks though.
RobertNinja is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 03-04-2010, 12:30 PM
 
Join Date: Mar 2010
Posts: 3
problem fix

Just curious what was the fix for your problem. We could all learn from your problem. Thx.
DJGearhead is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forums: Kawasaki Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome