1990 zx-11 wierd problem - Kawasaki Forums: Kawasaki Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-04-2010, 12:08 PM Thread Starter
Junior Member
 
Join Date: Mar 2010
Posts: 3
1990 zx-11 wierd problem

I have a 1990 zx-11 with only 5000 miles on it. I recently kinda restored it after sitting for more than 10 years. Bike was running great until last fall. I went for a short ride, and at a stop light i gave it some gas to take off when it died. All electrical died along with engine. Pulled into parking lot. Turned keyswitch off then on again with still no electrical power. I went home picked up truck, and tools went back checked battery which is only two years old to find it had voltage, but not sure about amperage. Reconnected battery turned key on, and still no power. Left key on for a few minutes when I notices power came back on to relays, and lighting. Tried to start, and everything goes dead again. I have tested starter relay, main fuse box per manual with no bad electronics so far. Also tested starter at advance auto parts, and it is operating fine. Has anyone encountered any problem like this? Any help is much appreciated because riding season is almost here!
DJGearhead is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-11-2011, 09:42 PM
Junior Member
 
Join Date: Jul 2011
Location: Sioux City Iowa
Posts: 12
i recently had the same problem with my 86 zx-6 and found it to be a positive wire that was grounding out

86 zx600
aatwood is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forums: Kawasaki Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome