ZX-6R "hard" break in - Kawasaki Forums: Kawasaki Motorcycle Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-12-2010, 08:07 PM Thread Starter
Junior Member
 
Join Date: Sep 2010
Posts: 1
ZX-6R "hard" break in

I just bought (September 11) a second-hand 2009 ZX-6R, Monster Special Edition, for the very reasonable price of 6500$ CAD (6300 USD). The mileage was very low (987 km/613 mi), the machine seemed to be in very good condition when I visually inspected it, and was (and is until November) still covered by Kawasaki’s warranty. Before I bought it, I had it fully inspected at a motorcycle dealer garage (www.rpmrivesud.com), and they found it in excellent condition.

Before buying it, I questioned the owner on how hard he had been riding, and if he had respected the break in max recommended rpms, but he was quite evasive about this. After the sale, he admitted that he had been doing intense accelerations up to 12000 rpms, "but only occasionally”. This is more than 2x the max recommended rpm for the first 1000 kms (620 mi).



1) Is it possible to verify if the engine was abused by overrevving?

2) What kind of consequences could this have if it happened ?

3) What can I do about it ?
metaltree is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forums: Kawasaki Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome