Kawasaki Forums: Kawasaki Motorcycle Forum - Reply to Topic
Thread: 2006 ZX6 will not start Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Forums: Kawasaki Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-03-2010 09:25 AM
cashman77
Quote:
Originally Posted by NKBIGN View Post
i have checked everything, everything is hooked up right, just dont have spark,,, any ideas?
Hi i have had my zx6 for 2 years now, i brought it 2nd hand. and i too have problems starting mine. i keep it on charge which used to be ok but recently i have had to start bump starting it, i got it out this morning and found it wouldnt start even tho it has been on charge for the last 2 weeks and the opti charger says it is charged. i tried 3 times to bump start it but still nothing. i have checked the fuses and connections. im going to phone my local kawaski dealer tommorow. hope to have some answers by then
12-28-2009 04:09 PM
NKBIGN
i dont have spark

i have checked everything, everything is hooked up right, just dont have spark,,, any ideas?
12-23-2009 01:07 PM
NKBIGN
2006 ZX6 will not start

I purchased this bike as a salvage bike, to use for stunt or race, it had bee wrecked, but only suffered plastics, roght clip-on and right side brake pedal mount. if anyone has these parts or knows what other year models will fit, let me know, My problem is-- everything is there, everything works, it turns over, but will not fire, even if i spray starting fluid into the cylinders... Help!!!

Thanx

NKBIGN

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome