Kawasaki Forums: Kawasaki Motorcycle Forum - Reply to Topic
Thread: Bike down.....oh no!!!!! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Forums: Kawasaki Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-27-2009 07:42 PM
KarSung
Quote:
Originally Posted by Skateboarder85205 View Post
now dont drop it anymore! ahha
Now I am just getting warmed up.....



08-27-2009 07:25 PM
Skateboarder85205 now dont drop it anymore! ahha



08-27-2009 12:46 PM
KarSung
Quote:
Originally Posted by 636Sinner View Post
I like it when its that easy!
Amen to that!



08-26-2009 12:34 PM
636Sinner I like it when its that easy!
08-26-2009 08:31 AM
KarSung
Quote:
Originally Posted by ninja_freak1000 View Post
I'm glad the problem went away.
Me too...thanks!



08-26-2009 08:28 AM
ninja_freak1000 I'm glad the problem went away.
08-25-2009 11:38 PM
Skateboarder85205
Quote:
Originally Posted by KarSung View Post
I checked it out, everything look fine.....one of the guy from another Forum with ZX12R told me that he had the same problem once and all he did was just rave it up couple of times and light went away.....that's exactly what I did and the light went away.....now my bike is OK and I am ready to rock & roll
good to hear



08-25-2009 07:32 PM
KarSung I checked it out, everything look fine.....one of the guy from another Forum with ZX12R told me that he had the same problem once and all he did was just rave it up couple of times and light went away.....that's exactly what I did and the light went away.....now my bike is OK and I am ready to rock & roll



08-25-2009 02:20 PM
KarSung
Quote:
Originally Posted by 636Sinner View Post
Well damn, that sucks, good thing for frame sliders. Which ones are you using? Wish i had an idea for the oil light. I bet that 12R was heavy as hell. ...And a few scratches just means it gets ridden, not a trailer queen.
I have tipped my bike over 4 different times so far, twice in my garage, the same spot....the other 2 times away from home.....one heavy bike to pick up.....500lbs .

I use Pro-Tek sliders on my bike, not true frame sliders, but good for tip over like this....for ZX14 there are some strong frame sliders out there....



08-25-2009 01:47 PM
636Sinner Well damn, that sucks, good thing for frame sliders. Which ones are you using? Wish i had an idea for the oil light. I bet that 12R was heavy as hell. ...And a few scratches just means it gets ridden, not a trailer queen.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome