Kawasaki Forums: Kawasaki Motorcycle Forum - Reply to Topic
Thread: New to bikes and have a few questions about the transmision and and engine noise Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Forums: Kawasaki Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-27-2009 07:35 PM
Skateboarder85205 if all else fails go get your money back, or ask him about it and ask if it was doing that before he sold it, and if he says yes then ask why he didnt tell you

best of luck to you



08-26-2009 07:06 PM
KarSung
Quote:
Originally Posted by CTzx9 View Post
Just bought a pretty nice 95 Zx9 from my neighbor who needed $$$. What is the shift pattern? Also, there is a rapping noise when you bring up the RPM"s. It almost sounds like a wrist pin or like a sloppy rod bearing. Its got about 30k on it. Not too sure how its been kept up. Any common problems this could be? I am an ASE certified tech. Just not on bikes.... Any help would be great.
Mike
I am sure you picked it up for cheap....hope its not you get what you paid for kind of deal....



08-25-2009 11:00 AM
ninja_freak1000 The shift pattern should be next to the shifter.
07-02-2009 08:11 PM
CTzx9
New to bikes and have a few questions about the transmision and and engine noise

Just bought a pretty nice 95 Zx9 from my neighbor who needed $$$. What is the shift pattern? Also, there is a rapping noise when you bring up the RPM"s. It almost sounds like a wrist pin or like a sloppy rod bearing. Its got about 30k on it. Not too sure how its been kept up. Any common problems this could be? I am an ASE certified tech. Just not on bikes.... Any help would be great.
Mike

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome