Kawasaki Forums: Kawasaki Motorcycle Forum

Kawasaki Forums: Kawasaki Motorcycle Forum (https://www.kawasakiforum.com/forums/)
-   Engine Work (https://www.kawasakiforum.com/forums/18-engine-work/)
-   -   Kawasaki Ninja zx6r problem. (https://www.kawasakiforum.com/forums/18-engine-work/3402-kawasaki-ninja-zx6r-problem.html)

aubeattie 05-27-2014 04:03 PM

Kawasaki Ninja zx6r problem.
 
Hi guys. I am having an issue with my 2007 Kawasaki Ninja zx6r. It started developing a ticking noise coming from the engine so I replaced the automatic timing chain tensioner with a manual one about three months ago. It helped it for a little while but recently starting becoming more noticeable again. The other day I decided to try tightening up the tensioner a little to see if that would help get rid of some of the ticking but I tightened it down to much and it shut off the engine. Now when I try to start the bike it will not start. It turns over but wont fire up. I have tried charging the battery, jumping it, loosening the tensioner and playing back and forth with that to see if it would help. Nothing I have tried is working. I don't know what I did but I am hoping its nothing to serious. If anyone has any suggestions or ideas on what the problem might be anything would help at this point.

carbon90 06-19-2014 02:13 AM

Welcome Aubeattie! Did you get the right tensioner? I know someone who had a problem and its just happen he got the wrong one the causes the noise.

design-engine 03-28-2016 06:09 PM

use heavier oil. Sound will diminish ;)


All times are GMT -5. The time now is 08:07 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome